Failing Bol jobs
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 09:30 CET
Update
This issue has been resolved and exports to Bol.com are operational again.
Posted Mar 25, 2020 - 09:28 CET
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 09:14 CET
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 08:59 CET
Investigating
We are seeing large amount of exports to Bol.com fail due to 500 errors. Currently, the majority of jobs are not completing successfully. We are investigating. Meanwhile, your product listings on Bol.com are not being updated.
Posted Mar 25, 2020 - 08:52 CET
This incident affected: Application.