Google Ads: Issues with retrieving the results of the operations
Incident Report for Channable
Resolved
Google has confirmed the issue on their side and we are no longer seeing any unexpected failures. This incident has now been resolved.
Posted Jul 30, 2022 - 14:31 CEST
Update
We have rerun all the failed generators and we are monitoring. Most of them have succeeded but the service still seems unstable. We will continue rerunning the failed generators.
Posted Jul 29, 2022 - 17:03 CEST
Identified
We are observing that we can successfully retrieve the results of the operations that we send to Google now.
We are currently rerunning all the failed generators.
Posted Jul 29, 2022 - 14:43 CEST
Update
We are continuing to investigate this issue
Posted Jul 29, 2022 - 13:41 CEST
Investigating
We are currently observing issues with retrieving the results of the operations that we send to Google.
All of these requests are currently failing.
Because of this, we are currently unable to finish running text and shopping ads generators.

We are in contact with Google to resolve the situation.
Posted Jul 29, 2022 - 09:53 CEST
This incident affected: Ads.