Some shopping campaign generators are not updating
Incident Report for Channable
Resolved
After further investigation, the scale of this issue appears to be limited. All affected users will be contacted by us directly to resolve the issue.
Posted May 04, 2022 - 17:43 CEST
Identified
Due to a bug we discovered in the latest API of Google Shopping Campaigns, some Shopping Ads generators in our tool are currently stuck in an unrecoverable state causing them to keep running forever. We are in contact directly with Google about this problem.
Posted May 04, 2022 - 16:09 CEST
This incident affected: Ads.