Currently not possible to create new order connections
Incident Report for Channable
Resolved
This issue has been resolved.
Posted Sep 29, 2021 - 12:34 CEST
Identified
The cause of the issue has been identified and we are currently working on rolling out a fix.
Posted Sep 29, 2021 - 12:18 CEST
Investigating
We noticed that it's currently not possible to create new order connections. We are looking into the cause of this and we will update here as soon as we have more information on the issue. Your existing order connections and order synchronization are not affected. We apologize for the inconvenience.
Posted Sep 29, 2021 - 12:13 CEST
This incident affected: Orders.