Channable application outage
Incident Report for Channable
Resolved
The application has been working without problems since the last update, so we are closing this incident.

We are prioritizing immediate actions that will lower the chance of a similar outage in the future.
Posted Feb 12, 2020 - 13:34 CET
Monitoring
We've performed maintenance on a malfunctioning component, and seeing the application coming back up.

We are still identifying the cause of the malfunction, and monitoring the situation closely.
Posted Feb 12, 2020 - 12:11 CET
Investigating
We are currently investigating reports of an outage of the Channable application.
Posted Feb 12, 2020 - 12:05 CET
This incident affected: Application.