Disruption importing from Google Sheets
Incident Report for Channable
Resolved
We have confirmed with Google that the change in Google Sheets access is intentional. Action is required to ensure that your Sheets can continue to be imported. If you have not edited the sharing settings of your Sheets yet, please follow the steps outlined at https://helpcenter.channable.com/hc/en-us/articles/360011047379-Importing-from-a-Google-Spreadsheet.
Posted Nov 26, 2020 - 11:16 CET
Update
We have confirmed that the change in behavior is known to Google. It is still unclear whether the change is permanent. You can follow progress and star the issue at https://issuetracker.google.com/issues/173534863.

In the meantime, the following steps ensure that your Sheets can be imported: in addition to publishing the document under ‘File > Publish to web’, you also need to set the sharing settings of the document to ‘anyone on the internet with this link can view’ for us to be able to import your Sheet. This does not expose your Sheet to more people than it already was, as long as you keep the link private.

Projects that do not import data from Google Sheets remain unaffected.
Posted Nov 24, 2020 - 10:01 CET
Update
We are in touch with Google, but so far we have not been able to confirm whether the change in Sheets is permanent.

In the meantime, the following steps ensure that your Sheets can be imported: in addition to publishing the document under ‘File > Publish to web’, you also need to set the sharing settings of the document to ‘anyone on the internet with this link can view’ for us to be able to import your Sheet. This does not expose your Sheet to more people than it already was, as long as you keep the link private.

Projects that do not import data from Google Sheets remain unaffected.
Posted Nov 23, 2020 - 09:40 CET
Update
We have reached out to Google to confirm whether the change in Sheets is permanent.

In the meantime, the following steps ensure that your Sheets can be imported: in addition to publishing the document under ‘File > Publish to web’, you also need to set the sharing settings of the document to ‘anyone on the internet with this link can view’ for us to be able to import your Sheet. This does not expose your Sheet to more people than it already was, as long as you keep the link private.

Projects that do not import data from Google Sheets remain unaffected.
Posted Nov 19, 2020 - 11:04 CET
Identified
We have confirmed that there has been a change in how Google Sheets publishes documents. In addition to publishing the document under ‘File > Publish to web’, you also need to set the sharing settings of the document to ‘anyone on the internet with this link can view’ for us to be able to import your Sheet. We are still investigating whether this is a permanent change.
Posted Nov 18, 2020 - 10:21 CET
Investigating
We have discovered a disruption in importing from certain Google Sheets. We are investigating the issue.

While we experience this problem, your product feed may not be updated. The last successfully updated version of your feed will remain available, and channels should resume normal updates once we resolve this issue.
Posted Nov 18, 2020 - 09:32 CET
This incident affected: Feeds.