Elevated error rates for Bol API exports
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 18:48 CEST
Monitoring
A fix has been rolled out and we're monitoring the results.
Posted Apr 08, 2020 - 18:28 CEST
Identified
We have identified the problem and are working to release a fix.
Posted Apr 08, 2020 - 18:08 CEST
Investigating
We are currently observing elevated error rates in Bol API exports. Other marketplaces and feeds remain unaffected. We are investigating the issue.
Posted Apr 08, 2020 - 17:14 CEST
This incident affected: Marketplaces.