Amazon: issue with running the API exporter
Incident Report for Channable
Resolved
All exports are finishing successfully; this incident is resolved.
Posted Jun 21, 2023 - 12:14 CEST
Monitoring
A fix has been implemented and we are currently monitoring the progress.
Posted Jun 21, 2023 - 12:08 CEST
Identified
We have noticed an increase in failed API exports to Amazon. We are creating/updating product listings on Amazon, but we are not able to retrieve the status of these listings. The successful/errors tab are therefore showing outdated information, and the API status can be 'Failed'.

We have identified the issue and are actively working on a fix.
Posted Jun 21, 2023 - 11:17 CEST
This incident affected: Marketplaces.