Disruption importing analytics from Google
Incident Report for Channable
Resolved
The analytics imports have been confirmed to succeed. This incident has been resolved.
Posted Dec 30, 2020 - 14:05 CET
Monitoring
We have identified the issue and implemented a temporary solution. Importing analytics might still take longer than expected, but it should now finish after some time.

We are monitoring the situation to see if the analytics imports succeed.
Posted Dec 30, 2020 - 13:00 CET
Investigating
We have discovered a disruption in importing analytics from Google Analytics. We are investigating this issue.

While we experience this problem, your projects may fail to import analytics from Google or remain in the "waiting" state for an extended amount of time. The most recently imported analytics should remain available in the Channable app, and analytics should update automatically again once we resolve this issue.
Posted Dec 30, 2020 - 10:27 CET
This incident affected: Application.