Unusually high load on database
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 11:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
At this point in time orders and stock updates are being processed again and repricer operations have been resumed.
Scheduled updates to feeds, ads and marketplaces are still being processed, this issue will be updated once the backlog of pending updates has been processed.
Posted Dec 24, 2021 - 10:05 CET
Update
We have narrowed down the load issue to a feature in our order processing system.
At this time we have unpaused scheduled updates to feeds, ads and marketplaces, and the built-up backlog of updates is being processed.
Repricer operations and order processing remain paused.
Posted Dec 24, 2021 - 08:23 CET
Investigating
We are experiencing unusually high load on our database system and have paused all scheduled jobs to investigate.
While this incident is ongoing scheduled updates to feeds, ads and marketplaces will not be sent, repricer operations are paused and orders may be delayed.
Posted Dec 24, 2021 - 07:55 CET
This incident affected: Application, Feeds, Ads, Marketplaces, and Orders.