Elevated error rate when running import jobs

Incident Report for Channable

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 17:26 CET

Update

The issue affecting the exports using the image editor has been confirmed to be fixed.
All affected import and export jobs have been resubmitted and will be retried by our system shortly.
Posted Mar 04, 2026 - 16:25 CET

Update

The issue that was causing the import jobs has been determined to be fixed.

We have been made aware of an additional issue which is preventing projects using the image editor from working correctly.
Affected projects will also show a red 'Failed' marker in the Channable tool.

We have identified the cause of this issue as well and are working on deploying a fix. Any affected export jobs will be rerun automatically once we have determined the issue is fixed.
Posted Mar 04, 2026 - 15:53 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 15:30 CET

Identified

We have identified an issue which is causing some import jobs to fail to run. Affected jobs will show a red 'Failed' marker in the Channable tool.
We have identified a likely cause of the issue and are working on a fix. Any affected import or export jobs will be rerun automatically once we have determined the issue is fixed.
Posted Mar 04, 2026 - 14:56 CET
This incident affected: Importing items (Shopify, Other) and Creative suite (Dynamic Image Editor).