Channable Application unavailable
Incident Report for Channable
Resolved
This incident is now resolved.
We have identified the root cause of this incident and are working on a permanent solution to the problem.

We have confirmed that only the Channable Application was affected: order connections, repricer operations and automated processing jobs were not affected by this outage and have continued without incident.
Posted Nov 14, 2023 - 16:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 16:40 CET
Update
The Channable application is recovering, but we are continuing to investigate this issue.
Posted Nov 14, 2023 - 16:20 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 16:15 CET
This incident affected: Application.