Kaufland API: Increased error rate
Incident Report for Channable
Resolved
This incident has been resolved.
Posted May 30, 2022 - 14:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2022 - 14:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2022 - 13:14 CEST
Investigating
We are currently seeing a high amount of failed API exports for Kaufland and are investigating the cause.
Posted May 30, 2022 - 11:26 CEST
This incident affected: Marketplaces.