Not possible to create a new API
Incident Report for Channable
Resolved
This issue has been resolved.
Posted Sep 28, 2021 - 19:07 CEST
Identified
The issue has been identified and we are working on a fix.
Posted Sep 28, 2021 - 18:36 CEST
Investigating
It is currently not possible to set up a new API in Channable. We are investigating this issue.
Posted Sep 28, 2021 - 18:09 CEST
This incident affected: Marketplaces.