Exported feeds cannot be retrieved
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 09:31 CET
Monitoring
Our file host has identified and partially mitigated the issue. Feeds are available again, we are monitoring this issue until our provider fully resolves this issue.
Posted Nov 16, 2021 - 19:27 CET
Investigating
We are aware of an issue preventing feeds exported to files.channable.com from being retrieved.
We are currently investigating this issue.
Posted Nov 16, 2021 - 18:55 CET
This incident affected: Feeds.