Problem retrieving orders from Marketplaces
Incident Report for Channable
Resolved
We have confirmed that order retrieval is working as expected again. Orders that were missed during the outage are currently being automatically recovered.
Posted Jul 10, 2023 - 17:31 CEST
Monitoring
A fix has been implemented, and we have noticed that order retrieval is working as expected again. We will continue to monitor the situation to confirm that the issue has been resolved.
Posted Jul 10, 2023 - 17:15 CEST
Identified
We have identified the cause of the issue and are working on releasing a fix.
Posted Jul 10, 2023 - 16:45 CEST
Investigating
We are experiencing issues with the retrieval of orders from marketplaces. We are currently investigating the root cause of this issue
Posted Jul 10, 2023 - 16:39 CEST
This incident affected: Orders.