Marktplaats/2dehands: issue with running the API exporter
Incident Report for Channable
Resolved
All failed API exports have been restarted and ran without encountering further issues.
Posted Jun 08, 2023 - 10:45 CEST
Monitoring
The problem has been resolved on the side of Marktplaats/2dehands. We have restarted all failed API exports, and are currently monitoring the progress.
Posted Jun 08, 2023 - 10:04 CEST
Identified
We have noticed an increase in failed API exports to Marktplaats, 2dehands and 2ememain. This means that at the moment we cannot create and/or update product listings on those channels. We are in close contact with Marktplaats/2dehands about this.
Posted Jun 08, 2023 - 09:16 CEST
This incident affected: Marketplaces.