Google Shopping and Text Ad generators are failing
Incident Report for Channable
Resolved
This issue has been resolved as of 5PM CEST, June 6th 2023.
Posted Jun 06, 2023 - 18:51 CEST
Monitoring
The situation has improved. We are running Google Shopping and Text Ad generators and making sure Insights are back up to date.

We continue to monitoring the outage since Google has not marked it as resolved on their status page.
Posted Jun 06, 2023 - 17:42 CEST
Update
The Google Ads Insights feature is also affected by this outage.
Posted Jun 06, 2023 - 16:23 CEST
Identified
The Google Ads API is suffering from an outage, as is reported by Google here: https://ads.google.com/status/publisher/incidents/bLsGYggPLpKuFnxvcQRA

Once they resolve the issue, we will run all failed Shopping and Text Ad generators to ensure your ads are up to date.
Posted Jun 06, 2023 - 16:12 CEST
Investigating
We're currently receiving unknown errors from the Google Ads API. As a result, Google Shopping and Text Ad generators may show a "Failed" status in your account.

We are investigating the issue.
Posted Jun 06, 2023 - 15:32 CEST
This incident affected: Ads and Insights.