Delay in the processing of multiple jobs
Incident Report for Channable
Resolved
The problem has been resolved and the backlog is as good as empty again.
Posted Sep 05, 2022 - 10:14 CEST
Monitoring
This morning we had a problem concerning one of our servers. This caused a lot of imports to fail and in relation to those importer the marketplace APIs of the different projects were also delayed. We have resolved the problem, however the backlog of failed processes is quite large so it might take a little bit before everyone is back to normal.

You might have (wrongfully) gotten an email about your imports using a wrong URL, you can disregard that email as it is likely related to the problem.
Posted Sep 05, 2022 - 09:11 CEST
This incident affected: Application.