Errors for Order Retrieval from Spartoo
Incident Report for Channable
Resolved
Since around 15:15, we've seen that orders are coming in without issue again. Orders that could not be retrieved during the outage are also being gradually imported.
Posted Aug 17, 2023 - 16:15 CEST
Investigating
We have noted that order retrieval from Spartoo isn't working properly at the moment, with an increased rate of failed responses. This means that open orders on Spartoo are not currently being imported to Channable. We are investigating the reason for this and have reached out to Spartoo for updates.
Posted Aug 16, 2023 - 16:02 CEST
This incident affected: Orders.