Technical problems with our e-mail Support
Incident Report for Channable
Resolved
The connectivity issues have been solved, we are starting to process the backlog.
Posted Feb 08, 2021 - 11:45 CET
Monitoring
Our ticket provider has implemented a fix for the technical issues.

We are still monitoring the situation to see if we encounter any more problems.
Posted Feb 08, 2021 - 11:31 CET
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 10:34 CET
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 10:29 CET
Investigating
At the moment, our ticket provider is currently experiencing connection errors. This results in the following problems:
- Support cannot access the tickets and thereby cannot answer incoming e-mails
- The helpcenter search button in the tool (blue button) doesn't work.

Zendesk, our phone provider, is working on a fix for this issue. Background information can be found by following the incident at https://status.zendesk.com/.

For all your urgent Channable-related questions, please contact us by phone.
Posted Feb 08, 2021 - 10:27 CET
This incident affected: Support (Help Center, Email).