Bol has an issue with their API

Incident Report for Channable

Resolved

This incident has been resolved.
Posted May 03, 2022 - 20:31 CEST

Update

This incident has been resolved. All Bol jobs are being processed again.
Posted May 03, 2022 - 20:30 CEST

Investigating

For more information see Bol's API status page, until Bol resolve this issue Channable will not be able to export items to Bol or retrieve and update orders.

Bol's status page: https://developers.bol.com/en/news/issue-api
Posted May 03, 2022 - 18:10 CEST
This incident affected: Marketplaces, Order synchronization & stock updates, and Repricers.