Disruption in processing item rules
Incident Report for Channable
Resolved
The affected servers have been replaced and everything is operational. No data was lost in the incident.
Posted Jul 22, 2021 - 11:53 CEST
Identified
We have identified several rule processing servers that have suffered a storage failure. We are currently replacing the affected servers.
Posted Jul 22, 2021 - 11:24 CEST
Investigating
We are seeing increased error rates processing item rules. We are currently investigating the cause. Existing feeds will remain available but might not be updated.
Posted Jul 22, 2021 - 10:37 CEST
This incident affected: Feeds, Ads, and Marketplaces.