For a small number of projects, a small number of product image files have been causing problems. A temporary fix has been implemented, causing us to mark images that are affected by the problem to appear as `NOT AVAILABLE`. The items causing problems can be omitted by editing your Image Generation Safety settings in the feed, or you can choose to wait for the problem to be fully resolved.
Posted Aug 13, 2025 - 16:56 CEST
Identified
We are seeing an increase in failed exports because part of the creatives suite is not working as expected. We are actively working to resolve this problem, however for certain exports that use the Image Editor it could result in failures. The hosted feeds are unaffected, but won't be updated when this problem happens.
Other parts of the tool, including the downloading of images, are not affected.
Posted Aug 13, 2025 - 16:26 CEST
This incident affected: Creative suite (Dynamic Image Editor).