Problem with processing jobs
Incident Report for Channable
Resolved
We have processed the backlog of jobs, and performance is back to normal.
Posted May 22, 2024 - 20:22 CEST
Update
We are continuing to monitor for any further issues.
Posted May 22, 2024 - 17:56 CEST
Monitoring
We are no longer observing issues scheduling jobs. All scheduled API exports and imports that failed to run previously have now been rescheduled. The backlog of scheduled jobs now decreasing. We continue to monitor the situation.
Posted May 22, 2024 - 17:55 CEST
Investigating
We are experiencing an issue preventing the processing of jobs in the Channable application. While this is ongoing, imports and exports will remain on the 'Queued' status instead of executing. Orders and repricers remain unaffected.
Posted May 22, 2024 - 17:29 CEST
This incident affected: Importing items, Ads, and Marketplaces.