Repricer service interruption

Incident Report for Channable

Resolved

This incident has been resolved.
Posted Oct 29, 2021 - 13:44 CEST

Monitoring

A fix has been deployed and we are starting up the repricer services. We are currently monitoring its operation.
Posted Oct 29, 2021 - 13:22 CEST

Identified

Our repricing services are temporarily unavailable and no price changes are being applied at the moment. The cause has been identified and we are working on a solution.
Posted Oct 29, 2021 - 09:33 CEST
This incident affected: Marketplaces.