Bol repricers: Increase in unexpected responses leading to inactive repricers

Incident Report for Channable

Resolved

The situation has been resolved.
Posted Feb 10, 2022 - 16:45 CET

Monitoring

The Bol.com repricers are active again, we will continue to monitor the situation for now.
Posted Feb 10, 2022 - 15:50 CET

Identified

The problem has been identified, we are currently in contact with Bol.com to see how we can resolve the issue as soon as possible.
Posted Feb 10, 2022 - 14:35 CET

Investigating

We are currently observing a steep increase in unexpected responses from the Bol.com API leading to inactivity for most Bol.com repricers in Channable.
Posted Feb 10, 2022 - 13:16 CET
This incident affected: Repricers.