Google Ads campaigns show "dynamically linked campaign" error in the Preview
Incident Report for Channable
Resolved
This incident has been resolved. We are running all text ad generators which were affected to ensure your campaigns are up to date.
Posted Sep 29, 2021 - 10:10 CEST
Identified
We have identified an issue where your campaigns may show the error "dynamically linked campaign" in the Preview step of your Google text ad generators. This error may not be correct and stops Channable from sending any updates to Google Ads since Tuesday afternoon.

We are currently working to resolving this issue as soon as possible.
Posted Sep 29, 2021 - 09:34 CEST
This incident affected: Ads.