Database outage

Incident Report for Channable

Resolved

This incident has been resolved.
Posted Apr 11, 2022 - 10:45 CEST

Monitoring

The database issue has been resolved, the tool and all its components are working as intended. We will continue to monitor
Posted Apr 11, 2022 - 10:29 CEST

Investigating

We are currently investigating an outage with our database.

Feeds are still available but not being updated.
Posted Apr 11, 2022 - 10:10 CEST
This incident affected: Channable tool, Hosted feeds, Ads, Marketplaces, Order synchronization & stock updates, and Repricers.