Some users are unable to login to Channable
Incident Report for Channable
Resolved
A fix for the underlying problem has been deployed and the issue has been resolved. Users can log back into Channable as usual.
Posted Oct 17, 2023 - 14:59 CEST
Identified
We have identified a problem within our tool which prohibits some users from logging in to Channable. The source for this problem has already been identified and we will be working towards a solution.
Posted Oct 17, 2023 - 14:21 CEST
This incident affected: Application.