Google Shopping API: Increased error rate
Incident Report for Channable
Resolved
The Google Shopping API is operational again. Failed export runs have been restarted.
Posted Apr 20, 2022 - 17:27 CEST
Monitoring
The increase in error rate has dissipated and we have been able to export to Google Shopping again. We will continue to monitor the API.
Posted Apr 20, 2022 - 09:30 CEST
Identified
Google has started investigating the issue, the most recent updates can be found on their own status page: https://merchants.google.com/status/incidents/rAqAACkaLPDrPtEVqv5m

We will continue to monitor the incident and update accordingly.
Posted Apr 19, 2022 - 17:19 CEST
Update
We are unable to update items via the Google Shopping API. We are in contact with Google, and will continue to work on this issue.
Posted Apr 19, 2022 - 15:05 CEST
Investigating
We are noticing an increased error rate for requests to the Google Shopping API and are investigating.
Posted Apr 19, 2022 - 14:16 CEST
This incident affected: Marketplaces.