Google Ads operations failing
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 08:33 CET
Monitoring
The error rate seems to have decreased, and we have resumed Google Ads and Google Shopping operations.
Any affected ads generators or APIs have been queued to be retried.

While we work through the backlog any Google Ads or Google Shopping operations may be delayed, but should complete eventually.
Posted Nov 14, 2022 - 20:29 CET
Update
Google Shopping operations have also been confirmed to be experiencing an increased error rate.

While this incident is ongoing operations involving Google Ads or Google Shopping may show as "Failed" in the Channable app or remain in a "Running"/"Loading" status indefinitely.
Posted Nov 14, 2022 - 20:05 CET
Investigating
Since about 18:30 CET we have been experiencing an increased error rate in Google Ads API errors.
Affected ads generators will fail to update and show a red "Failed" indicator in the Channable app.

As a precaution we have paused Google Ads operations while we investigate.
Posted Nov 14, 2022 - 19:52 CET
This incident affected: Ads and Marketplaces.