Order dashboard shows no data
Incident Report for Channable
Resolved
The underlying issues have been resolved. Dashboards in Channable are functioning as expected again.
Posted Jul 08, 2024 - 08:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2024 - 14:40 CEST
Identified
The issue has been identified. We are working actively on resolving the underlying problem. We have confirmed that no other Channable components are affected.
Posted Jul 05, 2024 - 14:37 CEST
Investigating
We noticed that the Order dashboards in the Channable frontend are currently not displaying any data to our users. We are aware of this issue and are working on resolving this. The order functionality within Channable is unaffected and still works as intended. We are investigating if any other component is affected.
Posted Jul 05, 2024 - 14:26 CEST
This incident affected: Channable tool and Insights & Analytics.