Bol.com offers not synchronized correctly.
Incident Report for Channable
Resolved
The offer synchronization issue has been resolved.
Posted Jan 12, 2022 - 09:54 CET
Monitoring
We are again able to synchronize offers correctly with Bol.com. We will continue to monitor our exporter to verify the problem does not reappear.
Posted Jan 11, 2022 - 10:17 CET
Update
We have identified a possible cause for the synchronization issues, we are currently in contact with Bol.com to verify our findings and discuss how to mitigate the problem.
Posted Jan 10, 2022 - 14:24 CET
Investigating
We are receiving numerous reports about offers not being synchronized correctly to Bol.com. We are currently investigating the issue and will continue to post updates here.
Posted Jan 10, 2022 - 12:56 CET
This incident affected: Marketplaces.