The issue has improved and Shopify order sync and stock updates are largely processing again.
No action required: Any orders that failed during the incident have been or are being automatically re-sent by us.
Posted Jun 03, 2026 - 17:20 CEST
Monitoring
Shopify has identified the issue and rolled out a mitigation.
We are seeing recovery of order synchronization and processing of import jobs. We will keep monitoring until full recovery of processes.
Posted Jun 03, 2026 - 17:01 CEST
Identified
The issues we are seeing are related to the Shopify incident linked below.
Shopify imports will not succeed and order synchronization can not succeed while this is ongoing.
Notice: You may receive automated emails about failed orders or import updates from Channable features that rely on Shopify. No action is required on your side at this time. These notifications are a side effect of the incident.
Posted Jun 03, 2026 - 15:57 CEST
Investigating
We are experiencing issues with Shopify imports and order processing.