Degraded performance for Aliexpress
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 12:57 CEST
Update
While we're actively trying to get this issue resolved, we're collaborating with AliExpress to make sure we can run this feature on its full capacity again. Since this may take a while, we are no longer treating this as an issue that warrants a status page.
Posted Sep 13, 2023 - 17:31 CEST
Identified
We have started the conversation with AliExpress, since we want to confirm our hypotheses about the errors we are observing. Meanwhile we are working hard on our side to try and alleviate the amount of errors we are seeing.
Posted Sep 12, 2023 - 10:57 CEST
Investigating
Since yesterday (September 7th, 2023) we have seen a degraded performance for the channel AliExpress. This affects both the Marketplace export and the order connection.
Posted Sep 08, 2023 - 09:41 CEST
This incident affected: Marketplaces and Orders.