Connection errors Bol.com
Incident Report for Channable
Resolved
We're seeing lowering error rates on Bol.com exports, so we're closing this incident. Any customer still experiencing this issue is strongly advised to use the following helpcenter-article: https://helpcenter.channable.com/hc/en-us/articles/360020597260.
Posted Mar 19, 2021 - 17:52 CET
Update
We are still monitoring the Bol.com connection issue. When refreshing your Bol.com connection, please keep into account the following points:

1. We advise you to use the incognito mode of your browser when refreshing your Bol.com connection. By using the incognito mode of your browser, you will always be asked to log in to your Bol.com account. This prevents a possible scenario in which your browser logs into the wrong Bol.com seller account when refreshing your connection.

2. In case you needed to refresh your Bol.com connection and you use our order synchronization feature: please check if there are orders in your Bol.com seller account that still need to be shipped. During the time your connection was not working we were not able to update the fulfillment status of your orders. You can ship these orders manually from your Bol.com seller account.
Posted Mar 19, 2021 - 09:47 CET
Monitoring
The cause of the issue has been found. The solution remains the same: you're advised to follow https://helpcenter.channable.com/hc/en-us/articles/360016070519-How-do-I-refresh-an-expired-API-connection- to make sure your Bol.com API runs as intended.
Posted Mar 17, 2021 - 12:55 CET
Identified
We're seeing high error rates on Bol.com APIs. We're unsure of the cause of the error, we're still investigating this.
To fix this error, navigate to your name in Channable and click "Connections". Select the Bol.com connection that you're using, and select 'Refresh connection'. After this, you can safely execute your API export again.
Posted Mar 17, 2021 - 09:45 CET
This incident affected: Marketplaces.