Marktplaats, 2ememain, 2dehands: Increased error rate
Incident Report for Channable
Resolved
This incident has been resolved. We have rerun the affected API connections and confirmed that updates to Marktplaats, 2ememain and 2dehands are functioning again.
Posted Jun 12, 2022 - 18:16 CEST
Identified
We have noticed an increased error rate for requests to the Marktplaats, 2ememain and 2dehands APIs. This means we are unable to update items on these marketplaces.
The problem seems to be due to an issue on the marketplaces' side.

While this incident is ongoing updates to items on the affected marketplaces may not be able to complete and will show as 'Error' in the Channable application.
Posted Jun 12, 2022 - 14:12 CEST
This incident affected: Marketplaces.