Issue synchronising bol.com offers
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 14:24 CET
Monitoring
Bol indicated that they have resolved the problem of outdated offer reports. We are monitoring the situation on our side.
Posted Feb 23, 2021 - 17:46 CET
Identified
Bol.com is experiencing problems in one of their systems and working on resolving it. For the current status, please visit https://developers.bol.com/nieuws/retailer-api/nieuws/23-02-2021-offer-export-will-receive-old-data/

As a result, you may see error messages similar to the following in the "Result" tab of your bol.com API in Channable:

"[Offer not found] The offer [ID/UID: afeac490-9ac9-4bd4-9fba-cc61701fecf5] does not exists"

Unfortunately we can not work around it at this time. After bol.com resolves the issue, you can run the bol.com API in Channable manually and all the offers will be updated to match the data in Channable.
Posted Feb 23, 2021 - 13:48 CET
This incident affected: Marketplaces.