Problems with job processing

Incident Report for Channable

Resolved

This incident has been resolved.
Posted Jul 29, 2022 - 09:38 CEST

Investigating

Due to a connectivity issue in our background processing, no jobs can make progress. Imports and exports currently cannot run. Existing feeds will remain available. We are currently investigating the situation.
Posted Jul 29, 2022 - 09:20 CEST
This incident affected: Channable tool.