Bol shipment updates: visual bug showing handled shipments as processing
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 07:44 CEST
Identified
We are currently investigating an issue in our system where shipment updates to Bol.com are shown as processing while they've been handled already. The cause of this visual discrepancy has been resolved for new orders, we are currently investigating how to retroactively fix statuses for all affected orders.
Posted Aug 08, 2022 - 10:57 CEST
This incident affected: Orders.