Delays in Order Retrieval from eBay
Incident Report for Channable
Resolved
The fix that was implemented has been confirmed to work, and orders have been coming in according to the normal schedule throughout the day.
Posted Sep 22, 2023 - 16:32 CEST
Monitoring
A fix has been implemented, and we are once again seeing orders come in regularly as expected. We will continue to monitor the situation.
Posted Sep 22, 2023 - 13:19 CEST
Investigating
We have observed issues with the retrieval of orders from eBay. As a result, available orders may be imported into Channable only after a delay. We are taking measures to minimize this delay while investigating the root cause of the issue.
Posted Sep 21, 2023 - 18:04 CEST
This incident affected: Orders.