Issues with connecting to ebay
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 16:15 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2022 - 16:14 CEST
Monitoring
We are now able to refresh the tokens. We are currently rerunning all the failing apis and we are monitoring the results.
Posted Sep 22, 2022 - 15:24 CEST
Update
We are continuing to investigate this issue. We are in contact with Ebay development support team which confirmed that they will investigate the issue on their side too.
Posted Sep 22, 2022 - 14:13 CEST
Investigating
We have identified an issue with refreshing the ebay tokens which are necessary to make any request to the ebay api. We are currently investigating. If your ebay api is failing try to refresh the connection manually from the connection view and run the api again.
Posted Sep 22, 2022 - 11:45 CEST
This incident affected: Marketplaces and Orders.