Delays in job processing
Incident Report for Channable
Resolved
All systems are functioning normally.
Posted Jun 09, 2022 - 11:57 CEST
Monitoring
Capacity has been restored to normal. We are continuing to monitor while we work through the backlog.
Posted Jun 09, 2022 - 10:01 CEST
Identified
The cause has been identified and we're slowly bringing back background work capacity.
Posted Jun 09, 2022 - 09:49 CEST
Investigating
We are experiencing lowered capacity for running background processing. As such, updates to feeds and ads are delayed. We are investigating the issue.
Posted Jun 09, 2022 - 09:34 CEST
This incident affected: Application, Feeds, and Ads.