Channable App unavailable
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 13:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2022 - 12:58 CET
Investigating
We are aware of an issue that is preventing the Channable app from loading. We are investigating the cause of this issue.
Posted Feb 10, 2022 - 12:50 CET
This incident affected: Application.