Email-software connection disrupted
Incident Report for Channable
Resolved
The connectivity issues with our e-mailing software is resolved. We do our utmost to get rid of our backlog of emails as quickly as possible.
Posted Sep 10, 2020 - 09:22 CEST
Monitoring
The connectivity issues seem to be fixed; we're monitoring the situation.
Posted Sep 09, 2020 - 15:09 CEST
Update
"Our helpcenter also seems to be experiencing the same issues, part of our Helpcenter-articles are unavailable"
Posted Sep 09, 2020 - 13:58 CEST
Identified
Our software provider is aware of the problem and currently investigating.
Posted Sep 09, 2020 - 13:54 CEST
Investigating
We are currently experiencing connectivity issues with our e-mailing software. We're investigating the issue. Replies to your emails may take longer than normal.
Posted Sep 09, 2020 - 13:39 CEST
This incident affected: Support (Phones, Help Center).