Analytics downloads interrupted
Incident Report for Channable
Resolved
The issue has been resolved. All Google Analytics imports that failed because of this issue have successfully been reran. The export channels in the same project have also been updated with the most recent product data.
Posted Nov 03, 2021 - 12:13 CET
Monitoring
A fix for this issue has been released. We are currently re-running failed imports in batches, while monitoring if the fix indeed resolves the issue. Your export channels will be updated as soon as your import has completed successfully.
Posted Nov 03, 2021 - 10:16 CET
Identified
We have identified the cause of the issue and are currently working on releasing a fix. As soon as the fix is released, we will re-run all failed imports and monitor if the issue is resolved.
Posted Nov 03, 2021 - 09:14 CET
Investigating
We are currently experiencing issues with our analytics download. We are not able to download new analytics data. Any imports that use analytics will also not be updated.

We are currently working to resolving this issue as soon as possible.
Posted Nov 02, 2021 - 18:33 CET
This incident affected: Feeds.