Disrupted order retrieval for Spartoo
Incident Report for Channable
Resolved
Spartoo confirmed that the issue has been resolved.
Posted Aug 21, 2023 - 11:49 CEST
Update
We are no longer seeing problems with the Spartoo order connections. We are monitoring the situation and have asked Spartoo for confirmation that the problem has actually be resolved.
Posted Aug 21, 2023 - 10:55 CEST
Update
Unfortunately, the status of this incident remains unchanged and the problem persists. We are contacting Spartoo again.
Posted Aug 21, 2023 - 08:11 CEST
Monitoring
Spartoo confirmed there is an anomaly happening within their systems, we'll monitor our systems while they work to resolve this problem.
Posted Aug 18, 2023 - 15:39 CEST
Update
We are in contact with Spartoo about the ongoing issue, there is no confirmation from their end about this issue as of yet.
Posted Aug 18, 2023 - 15:18 CEST
Update
We have contacted Spartoo and are awaiting an answer from them. Meanwhile we will continue to monitor our systems.
Posted Aug 18, 2023 - 14:03 CEST
Investigating
We are seeing that our order connections with Spartoo are not successfully retrieving orders. This means that open orders on Spartoo are not currently being imported into Channable. We are investigating the reason for this and are reaching out to Spartoo for updates.
Posted Aug 18, 2023 - 13:48 CEST
This incident affected: Orders.