OTTO: issue with orders and product updates
Incident Report for Channable
Resolved
The incident has been resolved; we are no longer seeing errors, and we are able to synchronize order and product information with OTTO again.
Posted Mar 07, 2023 - 15:06 CET
Investigating
We have noticed an increase in errors when trying to get orders from OTTO, or to send product updates. This means that orders are likely not being retrieved from OTTO and sent to your eCommerce platform, and we cannot send fulfillment and product updates to OTTO. The API export is not affected, so you can still create and update product listings.

We are investigating the issue, and we have contacted OTTO about this.
Posted Mar 07, 2023 - 14:12 CET
This incident affected: Orders.