Failures in Bol.com exports and orders
Incident Report for Channable
Resolved
This incident has been resolved, and all affected Bol.com exports are now up to date again.
Posted Aug 11, 2020 - 12:30 CEST
Monitoring
The Bol.com outage has been resolved. We are monitoring Bol.com exports, and we have not seen any new failures so far. We will restart any exports that failed since the beginning of the outage.
Posted Aug 11, 2020 - 12:24 CEST
Identified
Bol.com is currently experiencing an outage, which means it is not possible for us to export your products to Bol.com, or to synchronize orders with Bol.com at this time. We will resume exporting once the Bol.com API is available again. Feeds and marketplaces other than Bol.com are unaffected.

Follow the incident at: https://developers.bol.com/nieuws/retailer-api/nieuws/11-08-2020-retailer-api-outage-since-1043/ and https://partnerplatform.bol.com/storingen/technische-storing
Posted Aug 11, 2020 - 11:52 CEST
This incident affected: Marketplaces and Orders.